Selasa, 28 Feb 2017, 10:04:09 WIB, 186 View Heri, Kategori : Tutorial


Disini saya selaku admin ingin membagi tutorial untuk Load Balancing 3 Line Speedy dan saya sendiri menggunakan RouterBoard 750 (mipsbe) dengan versi 4. untuk tutorial ini masih sederhana tapi 100% berjalan dan normal.

Interface 3 Line Speedy
Speedy1 = 192.168.1.1 -> 1 Mbps
Speedy2 = 192.168.2.1 -> 400 Kbps
Speedy3 = 192.168.3.1 -> 400 Kbps

Untuk Modem ADSLnya disetting BRIDGE MODE ya. dan ganti tanda biru di bawah dengan ID dan Password speedy anda:

 /interface pppoe-client
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=SPEEDY1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=Modem-1 password=XXXXXXX profile=default \
    service-name="" use-peer-dns=no user=XXXXXXX@telkom.net
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=SPEEDY2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=Modem-2 password=XXXXXXX profile=default \
    service-name="" use-peer-dns=no user=XXXXXXX@telkom.net
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=SPEEDY3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=Modem-3 password=XXXXXXX profile=default \
    service-name="" use-peer-dns=no user=XXXXXXX@telkom.net

dan tambah Ip Address ip LAN dan modem speedynya, gunanya untuk ngeping ke modem untuk memastikan kabel LAN normal atau tidak normal. dan jangan lupa ganti interfacenya sesuai dengan interface milik anda :

 /ip address
add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no \
    interface=LAN network=192.168.0.0
add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=SPEEDY1 network=192.168.1.0
add address=192.168.2.2/24 broadcast=192.168.2.255 comment="" disabled=no \
    interface=SPEEDY2 network=192.168.2.0
add address=192.168.3.2/24 broadcast=192.168.3.255 comment="" disabled=no \
    interface=SPEEDY3 network=192.168.3.0

Sekarang setting DNSnya:

 /ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=202.134.1.10 secondary-dns=\
    202.134.0.155


Setting Manglenya:

 /ip firewall mangle
add action=mark-connection chain=prerouting comment="Load balancing" \
    connection-state=new disabled=no in-interface=LAN new-connection-mark=\
    Pendy-1 nth=3,1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=modem-1 \
    disabled=no in-interface=LAN new-routing-mark=modem-1 passthrough=no
add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface=LAN new-connection-mark=modem-2 nth=3,2 \
    passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=modem-2 \
    disabled=no in-interface=LAN new-routing-mark=modem-2 passthrough=no
add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface=LAN new-connection-mark=modem-3 nth=3,3 \
    passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=modem-3 \
    disabled=no in-interface=LAN new-routing-mark=modem-3 passthrough=no

NATnya:
 /ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    Modem-1
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    Modem-2
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    Modem-3

Routersnya:

 /ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Modem-1 \
    routing-mark=modem-1 scope=30 target-scope=10
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Modem-2 \
    routing-mark=modem-2 scope=30 target-scope=10
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Modem-3 \
    routing-mark=modem-3 scope=30 target-scope=10
add comment="Jalur utama" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=Modem-1 scope=30 target-scope=10

Udah selesai deh, untuk bandwith managementnya seperti biasa, dan jangan lupa untuk yang tulisan berwarna merah sesuaikan dengan interface anda. selamat mencoba. 



  Tentang Penulis

by : Heri


Selasa, 14 Nov 2017, 18:07:14 WIB Oleh : Hafiz 19 Kali Mengatasi Cartridge Printer Canon Ip dan Mp Tidak Terdeteksi

Rabu, 01 Nov 2017, 13:57:40 WIB Oleh : Hafiz 27 Kali Cara Mereset Printer Canon MP237

Kamis, 19 Okt 2017, 17:45:59 WIB Oleh : Hafiz 48 Kali RESET PRINTER CANON IP 1880 MENGGUNAKAN GENERAL TOOL


Kamis, 19 Okt 2017, 17:41:35 WIB Oleh : Hafiz 44 Kali CARA MENGATASI GENERAL TOOL MFC APPLICATION HAS STOPPED WORKING DI WINDOWS 7

Kamis, 12 Okt 2017, 10:37:25 WIB Oleh : Hafiz 98 Kali CARA SETTING STACKS DOCKLET PERMANENT DI ROCKETDOCK

Kamis, 12 Okt 2017, 08:44:16 WIB Oleh : Hafiz 102 Kali Cara Print File di Excel Agar Tidak Terpotong Dan Sesuai Dengan Kertas


Silahkan Buat akun atau Login untuk Berkomentar dari web!

0 Comment


Oleh : Hafiz Solusi Video Tidak Bisa Diputar di PowerPoint Pada : Senin, 13 Feb 2017, 18:50:22 WIB 394 Kali

Power point merupakan salah satu software pembuat presentasi. Untuk membuat presentasi yang menarik...


Oleh : Hafiz Cara membuka file pdf yang di encrypt atau diproteksi password ( cara agar file pdf bisa di copy paste ) Pada : Senin, 13 Feb 2017, 10:53:05 WIB 359 Kali

Ketika kita membuat tugas dan sumbernya di ambil dari file PDF yang baru di Download tetapi file...


Oleh : Hafiz ( VIDEO ) PHOTOSHOP | Membuat efek Lukisan | WATER COLOR Efect | Tutorial Indonesia Pada : Jumat, 10 Feb 2017, 11:33:25 WIB 352 Kali

...


Oleh : Heri Ternyata Modem ZTE F660 & F609 Sering Ganti Password Sendiri Ini Cara Mengatasinya Pada : Kamis, 24 Agu 2017, 11:45:48 WIB 110 Kali

Ternyata Modem ZTE F660 & F609 Sering Ganti Password Sendiri Ini Cara...


Oleh : Heri Load Balancing 3 Line Speedy dengan Mikrotik RB750 v.4 Simple PowerFull Pada : Selasa, 28 Feb 2017, 10:04:09 WIB 187 Kali

Disini saya selaku admin ingin membagi tutorial untuk Load Balancing 3 Line Speedy dan saya sendiri...